How to remove the auto tab ?

After i wrote ( { )

In the terminal there is auto tab … this looks handy at first but :

When i copy paste from universal clipboard it keeps tabbing making the scripts very long …

Is there a setting how to remove it ?

Thanks … for your time and answer…

Greetings :slight_smile:

I used Konole and typed:

henk@boven:~> ({)
bash: syntaxfout nabij onverwacht symbool ')'

Does not fit with what you said I guess. Is your Konsole different, or do I need some further explanation?