knotify4 uses max CPU%

Hi guys, “solved” this by turning off audio output in:
personal settings> notifications>player settings is there a better way?
11.3 M7, kde.4.4.3

Could you be a bit more specific? Describe the problem with details please.

Sorry Knurpht, I just noticed with a new install of 11.3 M7/KDE4.4.3 that in HTOP process Knotify4 was using 100% of CPU… I googled for it and saw a suggestion to turn off audio notifications, (someone was using Arch, same problem, but earlier KDE IIRC) I did this, not needing the bings and bongs, and now knotify4 does not use up so much CPU… I posted here in case anyone else was having similar, and needed a quick kludge workaround, also to alert folks that this can happen!

:slight_smile: If it would help, I could try to re-create the prob and paste up a screenshot?