klatexformula issue


Does klatexforumla work in OpenSUSE 13.2? In my case it fails:

gs reported an error (exit status 1). Here is full stderr output:

GPL Ghostscript 9.15: Unrecoverable error, exit code 1 And here is full stdout output:
Error: /undefined in 1,000000 Operand stack:
Execution stack: %interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1951 1 3 %oparray_pop 1950 1 3 %oparray_pop --nostringval-- 1934 1 3 %oparray_pop 1820 1 3 %oparray_pop --nostringval-- %errorexec_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- Dictionary stack: --dict:1179/1684(ro)(G)-- --dict:0/20(G)-- --dict:82/200(L)-- Current allocation mode is local Last OS error: No such file or directory Current file position is 40734
I tried to install klatexformula both from official repo and from Packman. The result is the same. Please, help.

Never tried it. What exactly do you want to achieve?