Kickoff menu in kde 4.4 search option no longer works

Anyone experiencing this issue?
I know I am and its pretty frustrating considering how god awful openSUSE’s menu layout its, its like a friggin maze getting to the apps I need.
Its no secret that I dont like the menu layout in openSUSE, its a pain in the a double s.
Now the with the search function in kickoff gone its now even worse unless I switch to classic mode.
But i want to make sure I am not alone with this issue, its a real kick to the groin

Still works for me.

+1 .

Maybe you’re not alone but here the search function is in the kickoff menu and working. With kickoff I use both, I have the classic view on my top panel and kickoff at the bottom panel.
I started using it just for a day and getting on the process of familiarizing and IMHO it is nice and prettier than 4.3.

No problems here, neither with Kickoff nor with Lacelot.
However, as I’m not too fond of Kickoff either, I generally use Lancelot.

ah…me too…love lancelot…:wink:

Hmm, maybe its a bug on my setup, but I did replace my old .kde4 folder with a newer one.
The only thing I transferred over from my old setup were my plasma and color themes.
I have both a .kde4old folder and a normal .kde4 folder too.
I got my KDE 4.4 the normal way, through the 11.2 repo, not the development one

Hmmm… that’s not easy to isolate, since you haven’t clarified what “no longer works” looks like on your system. Does it freeze KDE? No effect at all? Exploding monitor?

You could always change to the classic menu. Just right click and select classic. I truly hate the kickoff menu, takes too many clicks.

It is still an option in 4.4 isn’t because if it is not it is a deal breaker for me.

It is still an option in 4.4 isn’t because if it is not it is a deal breaker for me.

The classic KMenu is still alive and kicking. (I still think Kickoff kicks even more, hence the name…)

Works here. I have KDE 4.4.0 release 222 using the 11.2 Factory repos for Desktop, Community, and Playground.

It no longer searches, for instance if I type “firefox” firefox will not come up as a search option, if I type “openoffice” it too wont show up.
Lancelot works though

Try this command (as regular user):

kbuildsycoca4 --incremental

This will update KDE4s database of .desktop-files (and some other systemsettings). Might help.

Have tested with a new .kde4