keyboard shortcut problem

my key board shortcut is not working after installing compiz.
i guess its not all shortcut but the CTLR+ALT+T that open the terminal.

i donno why !

please help

heeeeeeeeeeeeeeeelp

I cannot find this shortcut in any of the lists of shortcuts under KDE4 and so it may not be to do with Compiz but with KDE4, if that is what you are using.

iam using GNOME.
the keyboard shortcut at :
Control Center >> Keyboard shortcut

anyhelp !!!

hellozzzzzzzzzz

elkhedewy wrote:
> hellozzzzzzzzzz

what do you expect from the folks here?

tell us what you have tried?

like, turn off compiz and see if the problem goes away…if it does
look to see if there is an active bug report on an incompabitility
between compiz and keyboard shortcuts in gnome…if there is not,
then submit one…

if the keyboard shortcut does not work after compiz is turned off
then what? how about go to control center and turn CTLR+ALT+T off,
close X and restart it…then go back into the control center and
turn that short cut back on…does it work now?

if all of that is too much trouble, then just try clicking on the
terminal icon…is that a big deal for you?

OR have you searched here and on google for keywords LIKE
compiz gnome CTLR+ALT+T

i just searched on
compiz gnome “CTLR+ALT+T” OR “ctrl-alt-t”
and found several interesting posts (but did not take the time to
find all that MIGHT be useful to you–that is your job), here is one:
http://ubuntuforums.org/showthread.php?t=664979&page=4

have fun…and, when you actually find the reproducible fault…then
submit a bug report (if one does not already exist), and come back
here and post your findings, for the next who comes here or to google
searching…

I found the problem solved when closing compiz, i mean when disable the desktop effects.
after disabling it the shortcut worked fine

so what to do now?
and is there anyway to put shortcuts in compiz?

elkhedewy wrote:
> I found the problem solved when closing compiz, i mean when disable the
> desktop effects.
> after disabling it the shortcut worked fine
>
> so what to do now?

i already answered that question…go back and read my previous post.

> and is there anyway to put shortcuts in compiz?

i have NO idea…i’ve never used compiz…if i did i guess i’d CLICK
on the ICON…but maybe the answer already exists…now, you have
two choices:

you can use the online documentation, or search google for an answer
to your question…

or

you may sit and hope someone who knows the answer comes and tells it
to you…if they do not then you have two more choices:

you may bump this thread…

or what?

hint: you have the problem, the software is free…if no one else
has the problem then no one else CAN have the answer…

so should they google FOR you?

or, should they log your bug report, for you?

see how that goes? this is a community, no one comes here to do
research for someone elses problem except for fun…most folks don’t
think it is fun doing someone elses work for nothing…especially if
the needy person has shown NO interest in helping him/herself…

heeeeeeeeeeeeeeeelp
anyhelp !!!
hellozzzzzzzzzz
so what to do now?
bump
bump
bump

if you want to hire someone to do your work for you, post your actual
email address and i’ll write you with a rate quote, it ain’t cheap…

have fun, help yourself, help others…be especially helpful to
those who help themselves, and fail.

you know nothing about what i’ve done
i already google this issue and iam doing it and i’ll still doing it
but theres no problem when i post my case here because if someone faced this problem before and tell me what to do

it would be easier than searching

and why you talking like that? if you don’t know the answer so just let the others see the topic and don’t tell me what to do because iam already do everything but you just know nothing
you didn’t be helpful for me
you just came here and bla bla bla
so please don’t reply again except if you have an answer
thank you
and if i found my answer on google or any other search, i’ll put it here

by the way iam a new user for linux so i don’t have much experience to solve all my issues by my self

and every one please remember when your first use to linux, did you was a proffessional or what?!

but i guess you are now a prof because you’ve learned very well and asked thousand of stupid questions to others.

and i promise you after 1 year from now, i’ll be there and helping the new users … that is the circle of life.

anyway thank you all and if no one wanna help its not a big deal i’ll find my answers by my self.

i solved the problem all

its in compiz

the compiz is disable the keyboard shortcut but it has its own shortcut in compiz

and i’ve enabled the terminal shortcut and put it ctrl+alt+t.

you can find it at:

$ compizconfig-settings-manager

then you’ll find General options

then you’ll find key bindings and commands

i’ve found the terminal shortcut at commands after that i enabled it and i’ve put it ctrl+alt+t

Thats all
thank you

> the compiz is disable the keyboard shortcut but it has its own shortcut
> in compiz

did you learn that from the online documentation
OR by searching via google
OR the search function on this forum
OR by just reading the page i referenced in my first note to you
three days ago?

anyway, good for you instead of sitting and bumping you found the
answer…congratulations…

have fun…

By the way, if a man is hungry you can feed him a fish. Or, you can
teach him to fish and he can then feed himself the rest of his life.

And, elkhedewy, you have now been taught how to fish for Linux
answers in the Internet Sea. You should say thank you, and eat well.


have fun

i swear i’ve searched before i open this topic
and i got the solution by my self not with searching or anything
i just opened compizconfig and began to read it

any way thank you all
and thank you Yosuf Mossad Mohammed Vitriolus