keyboard/graphics settings in 11.2RC2

Gah. Tried posting to openFATE - kept saying something about a malformed URL.

At least the question’s finally been answered - it’s always funny how these things degenerate into point-scoring. I still don’t think it’s a very good idea, and I’m not certain it’s progress. On openSUSE 11.0, this as a procedure was very simple for everyone. Now it’s not unless you download massive programs and have new computers. Welcome to the future! :sarcastic:

But, before I become a hypocrite… lol!

For anyone else who’s stuck and is looking for an actual answer, this is what I did to fix the issue:

I went to /etc/X11/xorg.conf and opened it up in my text editor as root.

I found the section called "Server Flags and added a line that says “AutoAddDevices” “off”

Section "ServerFlags"

[lots of other options...]

**Option       "AutoAddDevices" "off"**

You’ll need to find out the model of your keyboard and mouse and the driver names for them… for mine, I got lucky with the keyboard - I didn’t have to edit anything - but the touchpad took some finding… so here it is

Section "InputDevice"
  Driver       "synaptics"
  Identifier   "Mouse[1]"
  Option       "BottomEdge" "650"
  Option       "Buttons" "5"
  Option       "Device" "/dev/input/mice"
  Option       "LeftEdge" "120"
  Option       "Name" "ALPS Touchpad"
  Option       "Protocol" "auto"
  Option       "RightEdge" "830"
  Option       "TopEdge" "120"
  Option       "ZAxisMapping" "4 5"

I’m still using the VESA driver but I’m watching another thread on here where someone has the same problem - maybe some light will be shed there.

I forgot to say that this would be easier on everyone if the modules in SaX were optional, as modules are in YaST. I can’t make that as a comment on openFATE so I’m putting it here… but I will have a go…

Another reason the removal of Sax2’s gui is a stupid idea, this relies too much on the DE and makes things harder.
What kind of **** is this?