Kernel update to 5.15.3-1.3 makes PC unbootable

Hi, there,

I had problems to install Leap 15.3 (KDE) on my brand new laptop (Asus Expertbook B1500 with preinstalled Windows), because it did not find the hdd and tried to install Leap onto the usb-stick with the ISO-file.

Thus, I tried tumbleweed-snapshot of 20111120, which worked fine. After having installed the following upgrades via software upgrade of tasklist, I suddenly was not able to reboot: it appeared as if it did not find the hdd and hang in a loop which I only could break by emergency shutdown (as the hdd was not found I cannot provide you with any log. Or is there something on the usb-stick?). Also the snapshots of tumbleweed published later could not be installed as was before with Leap.

I rolled back to the pre-version and did the upgrades manually with zypper one package after the other and thus found the kernel-upgrade to be the origin of this problem. Now, it works again with the old kernel.

Does someone have the same problem? Is there a solution for using the new kernel?


What was the actual error that made your PC not be able to boot? Were you getting a kernel panic?

Installed the new kernel 5.15.5 from todays upgrade. It works again - no problems when booting anymore.

Thanks for your help