kernel update error message?

After I installed my wireles card via madwifi and everything is working fine I started to get this security update message which has a dependency error message which stops everything:
madwifi-kmp-debug-0.9.4_2.6.25.5_2-1.x86_64 requires kernel(debug:vmlinux) = 64ac872ac277057b, but this requirement cannot be provided
Any ideea what to do? Remove madwifi-kmp-debug? thx for your time.