Kernel Panic on Live CD boot SuSE11

I am unable to boot SUSE 11.0 live CD (both Gnome as well as KDE4)on my AMD PC. Gives a kernel panic on detecting my pinnacle TV card. Even when I remove the card it goes a few steps further and then panics on some other devices.

MD5 is ok and the images boot fine in VMWARE.

PC is single core AMD on asrock mobo with onboard nvidia.
Have no non standard hardware in the PC. Tens of other linuces boot ok including Fedora, Mandriva, PCLinuxOS, SLAX etc.

Any one else facing any such issue ?

Amitabh R.

Boot with acpi disabled. Type acpi=off into the livecd loading screen.

Thanks for the quick reply Chrysantine.

i’ve already tried that. forgot to mention it.

Have also tried acpi=nopci, pci=noacpi, nopci etc various times as well as booting the safe mode (which has these parameters)

Can you think of anything else I could try ?

Its been quite some time since I tried SuSE. Have been sticking to Fedora and PCLinux last few years so I was really looking forward to trying this opensuse release with all the new things.


First thing you should do is make sure your PC has the latest BIOS. I’ve had more installation issue fixed by simply upgrading the BIOS.

OK its booting after I removed a Bluetooth-USB adaptor that i was using.

This was a device with a brand called ‘ENTER’ and it was showing something like prism-usb during modprobe when the kernel used to panic.

Thanks for all the help.


I wonder if it’s the same problem as I saw on IRC where a USB device misidentified itself (manufacturer issue) as something else and when the drivers tried to access it, the system crashed.

Did you try booting with


Who is Colonel Panic and what is he doing with your computer?

<arr arr arr ! – a new take on a classic!>

Adding insult to injury:eek: