Kernel Libre errors

I have tried to add my kerne Libre into my Tw appliances from the below
repo, and freed-ora-freedom has been conflicted over kernel-default,
however without kernel-libre I can NEVER build my appliance, though
there is already kernel-libre-core as my own kernel. My
kernel Libre has been mirrored here above, and the host is a branch
under Free Software Foundation, I am thus making the FSF-compatible
So do I just install freed-ora-freedom by manual to conflict against
kernel-default after my system installation thanks?


hd_scania’s Profile:
View this thread:

  1. How is your kernel different than the commonly distributed vanilla kernel?

  2. I’d expect that people will want more details about your errors.
    I’m going to guess that if you placed your kernel in the correct location, then you should then execute the correct mkinitrd procedure to set it up properly on an openSUSE system. You don’t provide any information about what you tried and results to know if you did this or not.


The kernel issue which the user is having right now can be fixed as the user needs to look for the assertive kernel option where it can be accessed and it has to be more comphrensive than the vanila kernel. I have also faced the same issue as I used to have the issue on Microsoft compatibility telemetry high disk and the kernel has to be accessed according to that.