Kernel 3.14 in Opensuse (in S.A.K.C) anyone tried?

hi there anyonee try to compile kernel 3.14rc4 in S.A.K.C?

I just compiled kernel 3.14rc6 today with no problems using sakc

Hi dale14846,

Which version of S.A.K.C script did you use? I have been unable to compile the latest stable kernel linux-3.13.6.tar.xz to upgrade suse 13.1 kernel 3.11.10. I did follow the late jsmcdaniels’ instructions to the T. Using S.A.K.C script version 2.10.

Thanks in advance for your comments.

You need the kernel development pattern installed. S.A.K.c is just a front end for

make menuconfig
sudo make modules_install install

A much easier way is to just add the repo

Hello dale 14846,

Even after installing “make” and “gcc”, kernel compilation failed. Perhaps I forgot to also install “kernel devel”. I then tried adding the repository you suggested. YAST Software Management shows kernel 3.13.6 as available so I installed it. After reboot as required, GRUB menu shows 3.11.6. I also lost internet connection and YAST Network Devices settings do not show any kernel module, i.e. blank and inaccessible field.

Am I missing something? Right now I cannot even re-install the original openSUSE 13.1 because it seems my DVD burner is failing.