Kensington Expert Mouse Scroll Wheel Problem

The Expert mouse trackball has four buttons and a track wheel.

My problem is that when I have a desktop screen with only small windows open, ie not taking up the whole screen and nothing to scroll, any movement of the wheel toggles Desktop windows between 1 & 2.

Since I very rarely use these windows how may I reduce the Desktop windows count to 1, which hopefully will stop the problem.

Alternatively how can I reduce the wheel sensitivity?

You can use Desktop settings (hmm, I’m assuming KDE, but perhaps you use something else). The “Mouse Actions” setting controls what the scroll wheel does. You can change it to something innocuous.

Or use System Settings, Workspace Behavior to change the number of virtual desktops.

Hi and many thanks, now I have discovered what the Workspace Behaviour is for. All works much better now I have removed all those ridiculous fades and zooms and squashing etc.
Never had any idea these existed or who had the time to think of them all.
I have been able to retain the scroll wheel but I am still looking for the coffee button.
Many thanks,