Keep getting kupdater error!

What’s causing this? There’s only one thing in my update - an update for the kupdate applet itself but it always throughs this error:

**PackageKit Error dep-resolution-failed: patch:kupdateapplet-2056.noarch conflicts with kupdateapplet-packagekit.i586 **

I see this
http://thumbnails11.imagebam.com/6982/e3a15269817851.gif](http://www.imagebam.com/image/e3a15269817851)

I see this:


What do I do?

Hello 6tr6tr,

I would recommend the first option.
The only thing that will happen is that the two packages will come from a different repository.

Good luck!:wink:

Correct!
With vendor change;)

Thanks! I’m giving it a try.