KE4 4.3.0 packages in the repos

Hi all,

Just back from holidays on Schiermonnikoog, and today I find 4.3.0 packages in the repos !!!

A missing dep is libxklavier15, it’s available through Software Search at

Downloading and installing right now, I’ll keep you posted.

No such missing dep for me. Just a conflict with “kde4-webkitpart”:
Version 4.3.0.svn1001692-32.1, installed
Version 4.3.0.svn1001692-1.1, available.

and with “libqca2”:
Version 2.0.2-23.1, installed
Version 2.0.2-6.4, available.

I downgraded. Everything seems OK for now.


Is Groningen met KDE leuker dan Schier zonder?

Just installing now, but man is it slow. All the world and his dog are grabbing it I reckon!

Ok. Found the thread. The search I did before was KDE 4.3 released, then I tried KDE 4.3. This time I tried KDE and this one came up as four I think.

Well as you already know I am installing KDE 4.3 as well, lol.

The BS hasn’t exactly a lot of mirrors, only 18 worldwide: openSUSE Download Mirrors - Build Service

If someone knows of any possible new mirror I’m sure it will be highly appreciated.

It sped up at the half way point and now I’m good with 4.3.0;)

Installing… I think every KDE user will be excited…rotfl!

Downloading (slowly) now. From RC3 I think this will be stable enough for production purposes. I can hardly wait!

I did zypper up today and I’m now running Milestone 5 along with KDE 4.3.

no problems here. Too bad they didn’t package Konversation so I had to SVN checkout it and compile myself.

Hi, after the update my wlan is gone :’(
Knetworkmanager no longer see it.
(OpenSuse 11.1 + Kde 4.3 + Intel Pro Wireless 4965 AGN + knetworkmanager 0.9svn1006258)

Gewetensvraag, Henk. Schier en KDE maken Groningen leuker dan het van zichzelf al is. Dat dekt de lading wel. Maar KDE is ook gewoon werken.

Non-NL users: Tough one, Henk. Schier and KDE make Groningen nicer than it already is on it’s own. But KDE means working too :wink:

Konversation is packaged in KDE:KDE4:Playground repository.

See for work-around.

Unpossible, Milestone 5 has not been released yet.

I also have Milestone 5 when upgraded from factory oss repo (i wasn’t redirected properly and when i changed my repo to Index of /pub/opensuse i got many updates including Milestone 5)

Why do you think that you know everything better? More packages have been checked in for Milestone and are still building so you cannot have Milestone 5 state.

Maybe that’s why?](

Factory is in milestone 5 It is really unstable but its there