KDE's network manager won't connect but GNOME's will


I tried KDE for the first time a few days ago, after using GNOME for
the 7 months I’ve been a linux user. I installed a fresh OpenSuSe 11.1
i586 KDE4.1 on my HP pavilion dv5035nr laptop.

I found it beautiful. But I ran into trouble with the network manager.
It wouldn’t connect to my wireless network (even though it listed it). I
tried it with my University’s wireless network and it was able to
connect (since the password verification for this is done using a web

This issue and a problem with the mp3 codecs as well as not being able
to disable my touchpad tapping, quickly made me flee back to GNOME where
(despite some minor problems with audio), everything works fine and the
way I want to… But I thought this was such a shame…

Could you guys shed any light on this situation? and on the tapping



acimmarusti’s Profile: http://forums.opensuse.org/member.php?userid=20552
View this thread: http://forums.opensuse.org/showthread.php?t=407134