Kdenlive error mp4-h264, libx264 no compatible

Me muestra el mensaje que no es compatible la versión de libx264 instalada, por lo cual no muestra el video en el monitor de kdenlive…

bug de TW?

¿De que repos pertenece la aplicación Kdenlive y la librería libx264? Si ambos son de Packman debería funcionar.

kdenlive en el repo oficial de TW, pero la libreria libx264 esta en packman

De hecho, Kdenlive no existe para TW en Packman (y para Leap sólo llega a 15.0).

Saludos

Solución, poner librerías instaladas del repo de packman.

no se que librería daba conflictos… por que no decía, pero así se soluciono D:

Esta para TW y Leap
https://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Tumbleweed/x86_64/

Mi mensaje no dice lo contrario. Sólo dice que Packman no lo tiene, por lo que dijo DR de que probara a cambiarlo a Packman.

Saludos