Kdeinit5 stützt dauern ab.

Hallo

Habe seit paar Tagen Tumbleweed im Einsatz.
KDE als Desktop.

Beim öffnen von Ordnern mit Dolphin stürzt Kdeinit5


Kdeinit5 wurde unerwartet beendet

Habe im Internet gelesen das dieses Problem vor 3 Jahren aktuell war.

Danke

was sagt als root:

zypper dup
dini@linux-phkd:~> sudo zypper dup
[sudo] Passwort für root: 
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Distributions-Aktualisierungen werden verarbeitet...

Keine auszuführenden Aktionen.


Neuen User anlegen und dort einloggen:

PS:
sudo ist nicht su…

Neuen user angelegt, aber selbe Fehlermeldung

](https://forums.opensuse.org/showthread.php/523794-Getting-quot-could-not-start-kdeinit5-check-the-installation-quot-error-after-upgrading-to-tumbleweed/page2)Habe in der Zwischenzeit das gefunden

https://forums.opensuse.org/showthread.php/523794-Getting-quot-could-not-start-kdeinit5-check-the-installation-quot-error-after-upgrading-to-tumbleweed/page2

Hilft aber auch nicht die library zu löschen, da dann zB gwenview nicht startet.

Und

ldd /usr/bin/kdeinit5

ergibt was?

Bitte

dini@linux-phkd:~> ldd /usr/bin/kdeinit5
        linux-vdso.so.1 (0x00007ffdcadf7000)
        libKF5Crash.so.5 => /usr/lib64/libKF5Crash.so.5 (0x00007f2fe34cc000)
        libKF5I18n.so.5 => /usr/lib64/libKF5I18n.so.5 (0x00007f2fe347b000)
        libX11.so.6 => /usr/lib64/libX11.so.6 (0x00007f2fe3338000)
        libxcb.so.1 => /usr/lib64/libxcb.so.1 (0x00007f2fe32c0000)
        libKF5WindowSystem.so.5 => /usr/lib64/libKF5WindowSystem.so.5 (0x00007f2fe3273000)
        libQt5Gui.so.5 => /usr/lib64/libQt5Gui.so.5 (0x00007f2fe2cd8000)
        libQt5Core.so.5 => /usr/lib64/libQt5Core.so.5 (0x00007f2fe27d3000)
        libc.so.6 => /lib64/libc.so.6 (0x00007f2fe2413000)
        libKF5CoreAddons.so.5 => /usr/lib64/libKF5CoreAddons.so.5 (0x00007f2fe2378000)
        libQt5X11Extras.so.5 => /usr/lib64/libQt5X11Extras.so.5 (0x00007f2fe332f000)
        libstdc++.so.6 => /usr/lib64/libstdc++.so.6 (0x00007f2fe21ec000)
        libdl.so.2 => /lib64/libdl.so.2 (0x00007f2fe1fe8000)
        libXau.so.6 => /usr/lib64/libXau.so.6 (0x00007f2fe1de4000)
        libQt5Widgets.so.5 => /usr/lib64/libQt5Widgets.so.5 (0x00007f2fe1774000)
        libxcb-keysyms.so.1 => /usr/lib64/libxcb-keysyms.so.1 (0x00007f2fe1571000)
        libpthread.so.0 => /lib64/libpthread.so.0 (0x00007f2fe1352000)
        libGL.so.1 => /usr/lib64/libGL.so.1 (0x00007f2fe12b9000)
        libpng16.so.16 => /usr/lib64/libpng16.so.16 (0x00007f2fe1278000)
        libharfbuzz.so.0 => /usr/lib64/libharfbuzz.so.0 (0x00007f2fe11bb000)
        libz.so.1 => /lib64/libz.so.1 (0x00007f2fe0fa4000)
        libm.so.6 => /lib64/libm.so.6 (0x00007f2fe0c11000)
        libgcc_s.so.1 => /lib64/libgcc_s.so.1 (0x00007f2fe3311000)
        libsystemd.so.0 => /usr/lib64/libsystemd.so.0 (0x00007f2fe0b79000)
        libicui18n.so.suse62.1 => /usr/lib64/libicui18n.so.suse62.1 (0x00007f2fe089c000)
        libicuuc.so.suse62.1 => /usr/lib64/libicuuc.so.suse62.1 (0x00007f2fe06cc000)
        libpcre2-16.so.0 => /usr/lib64/libpcre2-16.so.0 (0x00007f2fe0434000)
        libdouble-conversion.so.1 => /usr/lib64/libdouble-conversion.so.1 (0x00007f2fe0223000)
        libglib-2.0.so.0 => /usr/lib64/libglib-2.0.so.0 (0x00007f2fe0103000)
        /lib64/ld-linux-x86-64.so.2 (0x00007f2fe32eb000)
        libGLX.so.0 => /usr/lib64/libGLX.so.0 (0x00007f2fe00cf000)
        libGLdispatch.so.0 => /usr/lib64/libGLdispatch.so.0 (0x00007f2fe0010000)
        libfreetype.so.6 => /usr/lib64/libfreetype.so.6 (0x00007f2fdff65000)
        libgraphite2.so.3 => /usr/lib64/libgraphite2.so.3 (0x00007f2fdfd40000)
        librt.so.1 => /lib64/librt.so.1 (0x00007f2fdfb38000)
        liblzma.so.5 => /usr/lib64/liblzma.so.5 (0x00007f2fdf904000)
        liblz4.so.1 => /usr/lib64/liblz4.so.1 (0x00007f2fdf6e7000)
        libcap.so.2 => /usr/lib64/libcap.so.2 (0x00007f2fdf4e0000)
        libgcrypt.so.20 => /usr/lib64/libgcrypt.so.20 (0x00007f2fdf1c3000)
        libicudata.so.suse62.1 => /usr/lib64/libicudata.so.suse62.1 (0x00007f2fdf1c0000)
        libpcre.so.1 => /usr/lib64/libpcre.so.1 (0x00007f2fdf130000)
        libbz2.so.1 => /usr/lib64/libbz2.so.1 (0x00007f2fdf110000)
        libgpg-error.so.0 => /usr/lib64/libgpg-error.so.0 (0x00007f2fdeeee000)


So ein update!

Es gab heute ein update von 327 Paketen darunter auch KDE Paketen.
Der Fehler dürfte damit gelöst sein, und nebenbei funktioniert Gott sei Dank auch Virtualbox.

Es dürfte ein KDE Problem gewesen sein, da ich gestern ein KaOS Live System probiert habe und der selbe Fehler war dort.

Vielen Dank Sauerland.

Alles gute noch