KDEInit could not launch google-chrome-stable

Hello everyone! After last update for google-chrome-stable I am not able to run it. The message I receive is: KDEInit could not launch ‘/usr/bin/google-chrome-stable’.
Has anyone faced such an issue and how to deal with it?

I have the same problem since yesterday after update of Chrome. Any guess how to fix it? It looks like the execution command is not “google-chrome-stable” anymore, but something else.

Just removed it and installed again. It updated the command for the icon to

/usr/bin/google-chrome %U 

and now it works again.

Have you lost your data like bookmarks and saved forms/passwords?

I have checked now, at the moment /usr/bin/google-chrome does not even exist.

No, all the data is there. It deletes just the program, not data. I have done it with Yast.

See here:

Nice one! That fixed it for me :slight_smile:

I restored the sym link and chrome starts up with all bookmarks, settings…etc.
But now a message pops up right at the beginning:

Please enter a password for the new wallet? (schlüsselbund).
An unknown programm tries to open standard wallet? …

Any ideas what that means? Thx for reading

If using KDE like me, I did

|remove |gnome-keyring-32bit|3.20.0-2.1|x86_64|
|remove |gnome-keyring-pam-32bit|3.20.0-2.1|x86_64|
|remove |gnome-keyring-pam|3.20.0-2.1|x86_64|
|remove |gnome-keyring|3.20.0-2.1|x86_64|
|remove |libgck-modules-gnome-keyring|3.20.0-2.1|x86_64|

I tried removing these but it said I would have to remove Network Manager and another unrelated (?) file. Also, you are showing version 3.20 while my latest are 3.16. Did you also remove Network Manager?

No I didn’t remove network manager

I’m using Tumbleweed FYI