KDE4 - Power Management, brightness resets itself

Hi.
I’m completely new to Linux coming from Windows so I must apologize for
being a newbie.

I just got my new Fujitsu Siemens AMILO 3655 laptop and decided to
install openSUSE. First I tried 11.0 but apparantly it doesn’t support
my hardware (Intel P45 Express - wireless is not working in 11.0). So I
now have 11.1RC1 installed and everything is working nicely except my
screen brightness. Whenever I left-click on the Power Management icon
and adjust my screen brightness with the slider, it becomes bright for a
few seconds and then goes back to the dim setting. This also happens if
I adjust it through the “Configure Desktop” thing.
How to work around this?


kTk52

kTk52’s Profile: http://forums.opensuse.org/member.php?userid=16649
View this thread: http://forums.opensuse.org/showthread.php?t=401226

Is this gnome or kde.

I use kde and I don’t have sliders
kpowersave will work in kde3 or 4
Though kde4 has powerdevil, but you need to remove all powersave
packages to use it.
And it’s not available to me as I am using unstable 4.2 beta
But I was using it in 4.1.3 which is what will ship with OS 11.1

But you are saying that even setting performance and with power plug
in, it still dims?

You could do with checking the option again

try changing the battery scheme to performance too.


Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.81) “1.1” | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.0 | Celeron 550 | (KDE 4.1.81 “release 1.1” | Intel 965 GM |
Lenovo R61e | 1GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=401226