KDE4.2 Repository for opensuse 11.0 slow


I’m trying to update my KDE 4.2 packages and the server has been
extremely slow for several days. I’m located around New York.
The download speeds ave averaging around 6 Kb/s.

I’m running opensuse 11.0 with an updated KDE to version 4.2.

The following repo is the problem:

Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0

The problem is I started doing this and have to abort because it’s taking forever. Now my kde4.2 packages are not in sync.

The other repos seem to be working fine.

Some help is appreciated.

Sorry, I see now that I was not supposed to post a help question here.

Hey sleekfin:

>Sorry, I see now that I was not supposed to post a help question here.

We’re a forgiving bunch.

Kim (3/31/2009 11:30:20 AM Mountain)

No worries. One of the mods will likely move it. However, the Factory repo’s are due for a big update tomorrow and I have not tried to update anything because of this. Perhaps wait it out and it may improve

Thanks for info!

We don’t automatically move stuff unless it is in comments/suggestions or technews,etc.You need to request it be moved.Contact a Mod or Admin via pm to get it done


I’m facing this problem too…I believe this is due to the fact that there are only 2 mirrors for 11.0 KDE 4.2…one is the ftp5.gwdg.de (Germany) and other is mirror.in.th (Thailand)

For some reason download.opensuse.org redirects to mirror.in.th instead of ftp5.gwdg.de and the mirror is really really slow. You might want to change the mirror to Index of /pub/opensuse <repo>. It worked for me during my last update.


Have you looked here
openSUSE Download Mirrors - 11.0