KDE4.1 upgrade..then error

Hello all, hopefully someone can help me. I installed KDE 4.1 on OpenSUSE 11 and all went well until i rebooted (as i always do after any installations) and i get an error after the load screen finishes. it says A FATAL ERROR OCCURRED The application Plasma Workspace (plasma) crashed and caused the signal 11 (SIGSEGV). Also a window pops up(one that i had open before the upgrade) but no desktop or taskbar. I can Ctrl+Alt+Del and bring up the menu to logout… So it just seems something went wrong with the desktop installation. I ran yast in init3 and tried uninstalling then reinstalling the kdeplasmoids file but still no go… any help and ideas are always welcomed!

Thread moved to Pre-Release/Beta

Man, I had the same problem, but I think it was because I was using TiComb as the panel. BUT, 4.1 does not work for me anyway.
You can try and see by rename your .kde4 folder to .kde4old
It will be a NEW login, creates a new .kde4 folder

When I do that t works for first login, but next time I get a blank gray screen with the mouse.

SO I’m using kde3 now, as kde4.0.4 is borked too, dolphin and K not working!

Ok, i got it to work, what i did was uninstall all the kde packages while in failsafe using yast. then i reinstalled all of them, restarted, and it booted right up. maybe u could try that out and see if it works for you too?