KDE4.1: Applications always start in fullscreen mode

Hey to all,

I am experiencing problems with most of my applications. I’ve recently installed OpenSUSE 11.1, with KDE4 and Compiz, and now my applications (such as Dolphin, Kopete, etc.) are starting in fullscreen mode.
It is possible to manually switch back to non-fullscreen by disabling the option in the right-click-menu.

Is this a bug in my system or just a configuration issue?

Thanks for your help!

Greetings & to all of you a happy Christmas
Christian

The same problem and similarly after installing compiz.

Same here, it is turning me crazy :frowning:

right click in dolphin and then go to advanced and then uncheck the full screen. But I don’t know how to setup to don’t open in full screen.

Go to :
compizconfig settings manager > workarounds > untick legacy fullscreen support
That what worked for me. I hope i helped you!!!:wink:

Thanks! It worked for me! :wink:

Is there an alternative fix for this? I need legacy fullscreen support for KRDC to display Terminal Server screens correctly.

Why do apps need legacy fullscreen? Is it a bug on their part?

Thanx!