KDE window dragging leaves trails

Just ran a dup today, last one 4/5 months ago, and I got apparently a new major version of KDE plasma on tumbleweed. I’m having issues with windows leaving trails when dragging them. For example …when dragging a console window and moving it out of the way it leaves horrible trails. Weird …if I move the window with firefox in the background it’s fine but if I move it with nothing but the desktop background it does it. There used to be a setting in the kde settings to disable window contents while dragging or something but I can’t find it anymore.

Also, my task bar used to have the ability for me to set the amount of time it would hang around before auto hiding itself again…after mousing over it for something. Don’t see that either. There’s a auto hide setting in the edit mode section for the task bar by right clicking on it but you used to be able to set the time it would stay visible before auto hiding again. It’s too long now.

Nvidia driver seems to be up and running so I think it’s a kde issue.

neal@localhost:~> lsmod |grep nv && lspci |grep -i nvidia
nvidia_drm 65536 1
nvidia_modeset 1347584 94 nvidia_drm
nvidia 19922944 3103 nvidia_modeset
ipmi_msghandler 94208 2 ipmi_devintf,nvidia
video 77824 3 nvidia,asus_wmi,asus_nb_wmi
01:00.0 VGA compatible controller: NVIDIA Corporation GF114M [GeForce GTX 670M] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF114 HDMI Audio Controller (rev a1)

If you use Packman, I’d suggest you to dup from tumbleweed update repository allowing vendor change. And see it it fixes any issue.

Packman repo recently had a buggy update for Mesa drivers which broke GUI

1 Like