KDE will not start after update to Tumbleweed from Leap

Hi
I am a novice into OpenSUSE and need forum’s help in fixing this issue. Few hours back I upgraded my system from Leap to Tumbleweed following instructions in this site http://www.linuxveda.com/2016/03/21/how-to-upgrade-from-opensuse-leap-to-tumbleweed/

However, at the end of upgrade I noticed a message that I am thrown out of my session. I tried CTRL + ALT + F7 and see a blank screen . I tried rebooting the system couple of times and no luck - still I am taken to command prompt and not to GUI.

I run OpenSUSE on Windows 10 via VM VirtualBox. Any help and proper guidance would be much appreciated. If there is no way please advise me how I could revert to Leap - foolishly removed the backup repository folder.>:(

Thanks!

Change the repo URLs to point to LEAP repos and do a zypper dup

Thanks, but how could I do that?

OK can you boot to command line?

at grub press e find line starting linux or linuxefi go to end (it wraps) add a space and a 3

should get to command line log in as root and run yast you can edit the urls. Or you can go into the files you moved and edit the strings.

then run zypper dup