KDE strangeness

Hi guys,
I just installed OPENSuSe 11.1 on a new Intel Core Duo machine, IP43 MOBO and some sort of a graphics cards that reports as
NVidia GeForce 8400 GS
The monitor
VESA 1600X1200@60HZ
It’s a 24" BENQ.

I am trying to turn on the 3D effects to use the cute cube, but even the options to enable this seem not to exist. All greyed out.
On the SaX2:X11 Configuration the enable 3D acceleration is greyed out and on the user configure desktop, all enable effects are greyed out… What gives? I’ll keep on googleing, but lazy man looking for an easy answer. After all, it’s Friday and I want to knock off for the day :wink:


You need to get the dtivers for your graphics card have a read here NVIDIA - openSUSE
And welcome to the forum


Ah, thanks mate. I just installed the drivers, all went smoothly, well the enable things came up ready to play! I still can’t seem to get that cute box up. I’ll keep having a play. Must be something I’m missing…


Just to help us know where you’re at, can you please post the output of:

glxinfo |grep direct

cat /etc/X11/xorg.conf

Check this in the config desktop