KDE Sounds

Not sure if this is the right forum or not…

Is there a way to turn off the maximize, minimize and close button sounds in KDE? They are very annoying to me.

(KDE 3.5.9) Control Panel, Sounds & Multimedia, system notifications, choose ‘the KDE window manager’ from the pull down list. You’ll see the options you’re looking for there.