KDE set double click

Hi everyone, under ‘System Settings < Keyboard & Mouse’ I’ve already set the option ‘Double click to open files and folders’ but it doesn’t seem to work with Dolphin.
Anyone has a solution?

Hello shadowstep0705 and welcome to the community!:slight_smile:

Strange, did you log out and log-in again?

Anyway, Dolphin also has an option to changes this.
Start dolphin and click on “Settings ->Configure Dolphin…”.

A new window will appear, in that window select “Navigation” on the left of the window.
There you’ll see the option: “Double-click to open files and folders.”

Good luck!:wink:

Thanks for your response! But actually it doesn’t matter anymore, I switched to GNOME, I like it more :slight_smile:

I have found the solution. I switched back to KDE. I mostly executed dolphin with kdesu: I had to change the settings with the dolpin that I started with kdesu.
Now it works fine :slight_smile:

Hello shadowstep0705,

Glad to hear it works!:wink:

I think the reason for this is that you configure the double click as normal user.
But when you execute dolphin with kdesu it will be load the settings from the root user.