KDE R49 Users - Can you check this?

You need to be using KDE R49
That means you will be running kde4.9.5
I am using openSUSE 12.2

I want to check a Dolphin config setting. I always set the delete option in the context menu. In my normal user I did this before I upgraded KDE

If I create a New user I can’t see an option to enable the Delete in the context menu
Can anyone else
Create a new user and check this? Please

Should be under services menu. I still prefer 4.7.4 version of dolphin tbh.

Correct, that’s where it was…
Thank you

I’m sure it was there in earlier 4.9 versions and can confirm it’s back in 4.10 RC2, can’t access the 4.9.5 machines right now, but will check tomorrow.

Just double check with 4.10 is it in a new user?

Sorry for the ignorance, Is creating a new user the same as the “switch user” process in the kickstart menu?
Also, I am guessing the “move to trash” right click menu item is what you need checked?

I have it here but have not created or switched to a new user yet.

Checked 4.10, new user, option is there, and it works immediately when checked.

I just created a new user and logged in to test it. The “delete” was in the services option but disabled. I tried it out and it worked as expected. My desktops meets the requirements you specified, I have to update my sig.

I’m only seeing it in the services menu
kde 4.9.97

I missunderstood? It’s in the services menu, when I check it there, it immediately shows up in the context menu.

Rereading: I misunderstood the initial post. Overlooked that you enabled deletion through the context menu. Must say, I’m more of a Shift-Delete man on the spare occasion.

I guess I am confused too, I have the delete option under the right click menu (services?) but I have never had it under the “control” menu from the menu bar area.

Looking at it from a development point, I think that more and more of these features will become services.

The point is it’s in a different place now
I think they just like to keep us on our toes

It didn’t used to be in the services I know that for sure.


It’s under general options in dolphin 1.7 and it was still there until very recently.
Curiosity drives me to check new versions every now and then, but I always downgrade because of the selection rectangle.
I can’t stand that thing, seriously.

I just tried it & it works.
What I did was this:

IIRC it’s been this way since 4.8.5 because that’s where I had to do it this way 1st. Before that I was able to do get Delete in the context Menu from the Configure Dolphin in the menubar.

I know
The point I was making is, the setting for enabling delete has moved.