KDE not loading

Hi all,

I have installed both KDE3 and KDE so i can select what desktop i wish to use.

KDE3 works without any issue
KDE4 has worked on a 10.3 installation but I did a fresh install of suse to 11.
The first time I ran KDE4 fine but because of hardware issues i had to install on a new Harddisk. Now when I login using KDE4 I get a white and grey squares I get the a tip pops up and that is it. I cant click on anything except the tip to close it down.

I have tried re-naming the .kde4 dir to .kde4back so it will recreate the structure has anyone else got any ideas on what I could do?

I do not use any of the flashy desktop effects.

Many thanks.

The machine.
Processor (CPU): AMD Athlon™ XP 2200+
Speed: 1,802.30 MHz
Total memory (RAM): 1,010.7 MB
Free memory: 56.8 MB (+ 596.4 MB Caches)
Free swap: 2.0 GB
OS: Linux i686
Current user: david@kungfu
System: openSUSE 11.0 (i586)
KDE: 3.5.9 “release 49.1”
Vendor: nVidia Corporation
Model: GeForce4 MX 440 with AGP8X
Driver: nvidia (3D Support)

There has been now really more than one posting about that the last days: KDE 4.1.1 desktop disappeared - openSUSE Forums

You are allowed to read other threads before starting a new one!

Well done thank you…

For your information I did search. I was searching for KDE screen not loading as I typed in my subject… So maybe now if someone has the same General thinking like me they will find this…IT DIDN’T DISAPPEAR IT WAS NEVER THERE…??? like in the X-files…

Thank you for the link…

Admin Please Close