KDE network manager front end

The opensuse.org documentation tells me…

If your system tray does not show any network connection icon, the plasmoid is probably not started. Click the Panel Tool Box and choose Add Widgets. Double-click the Network Management entry and click the Panel Tool Box again.

When I follow the instruction there is no Network Management entry. What am I missing? Thanks in advance.

That seems to be outdated.
Enter the System Tray settings (right-click on the small green up-arrow on the right end of the system tray, just left of the digital clock in the panel, and choose “System Tray Settings”). There you should be able to enable the NetworkManager applet.
If it doesn’t show up there, check that you have the package “plasmoid-networkmanagement” installed.

That solved the immediate problem. Thank you.