KDE media manager won't start

because of this i can’t make a data cd layout with k3.
And i am so close to not needing windows for anything.

  • bperrotta wrote, On 07/08/2008 03:26 AM:
    > because of this i can’t make a data cd layout with k3.
    > And i am so close to not needing windows for anything.

Open a console and type

Any errors? If so, please post the output.


k3b was unable to mount medium. no matter what cd/dvd i put in.

If i mount it with dolphin before opening k3b, I get kde media manager is not running. when clicking on the disk.

This is opensuse 11.0

I get these errors even though the disk seems to be mounted because i can read the title of whatever i put in.

  • bperrotta,

no, I meant any errors when you launch kded.
Press Ctrl+Esc and search for kded. Is it running?


It looks like it.
Only thing it will allow me to do is kill the process.

  • bperrotta,

please kill it, then restart in a console and check for errors


Killed the process then ran

bperrotta@linux-hubu:~> whereis kded
kded: /opt/kde3/bin/kded
bperrotta@linux-hubu:~> cd /opt/kde3
bperrotta@linux-hubu:/opt/kde3> kded

Aborted what the heck does that mean?

  • bperrotta,

you didn’t hit Ctrl C, by any chance?
I’d reinstall the kded.


I stopped kded4 by hitting ctrl+ESC then selecting kill. after that CTRL+ESC doesn’t bring up the running processes. I guess that is part of it’s job.
Reinstall kded how somewhere in Yast? or compile? rpm?

  • bperrotta,



Can’t find it where?

where in yast?

  • bperrotta wrote, On 07/10/2008 03:46 PM:
    > where in yast?

Probably kdebase
Search with “rpm provides” checked and reinstall what might look like it could contain kded


Don’t see any kdebase and it isn’t showing up in software management. tried checking off rpm provides and requires checked.
no kded.

Kdebase is the package that contains kded. Just searching for kded with ‘what provides’ checked on my laptop pulled up kdebase, kdelibs and a bunch of other stuff that may or may not be in the repositories you have. Either way, I’m sure you have kdebase installed, otherwise kde would not be running. In yast software manager, search for and reinstall kdebase and kdelibs - you should be able to do this by setting the packages to update (click once on the check box of a package that’s already installed or right click and select update).

If you’re using kde4, kdelibs4 seems to be the package that provides kded4.

Please help that worked but i accidentally uninstalled instead of updating now i have a crummy xll terminial how do i get kde 4 reinstalled?

I really do not underderstand why these packages uninstalled them selves or why putting back both packages didn’t just fix it. but i checked off all the kde packages and got my desktop back. Only problem is i still get the friggen grey xll screen first and now vmwarew won’t minimize properly an my dolphin desktop icon is dis distorted. someone please help.

update reinstalled dolphin kopete and konsole.
how do i get rid of the ugly gray xll screen before i log in.
Gotta remember to use update never remove xll or hell to pay.


Alt Ctrl F1, login as root and start yast


I have no idea what you are talking about.
All i know is i can no longer switch users without fully logging out the launch button for switch user is grayed out now.
I have my regular kde4 desktop back but i get the crummy grey xll screen first which is where i log in “it used to be greene and black”. after i log in my regular kde4 desktop comes back like it was and it works fine. I just want the grey screen gone, The old screen was black and greene where you log in,and the switch user back the way it was. I do not know what you mean by starting yast as root. I can access yast through the gui still. but if i type
I can start yast also /sbin/yast. What do i do though I do not understand. Also a system console icon minimized appears in my system tray and i cannot close it. The splash screen is still set to greene and black but i do not see a setting for the login screen. the login screen used to be greene and black just like the splash screen but after reinstalling kded it turned into a crummy xll grey login screen and an open console now sits on the desktop when i boot up. when i try to close it it just goes blank and sits on the desktop. All i can do is minimize it and it is annoying.