KDE does not see external physical drives such as USB sticks anymore, though the system (fdisk, hwinfo) sees them and I can sudo mount them by hand

My KDE Plasma (I’m running openSUSE Tumbleweed):

my KDE specs

… doesn’t detect USB sticks anymore (neither in the Devices panel widget nor in Dolphin). I’m not sure if it’s an exfat or general problem, all my drives are formatted in exfat right now. exfatprogs and exfat-utils are installed and up to date.

I think it’s a small issue, since tools like fdisk and hwinfo do see them — and I can sudo mount them (I get a white message though: “FUSE exfat 1.4.0 (libfuse2)”). I thinks it’s just a KDE issue, and I hope it can be solved in a few commands. I didn’t find a solution online though. I tried among other things to install the fuse-devel pattern of package but I get 3 errors at the end of the install, I don’t know if this is relevant.


what is the output of:

zypper se -i fuse

sudo: se: command not found
I have gone back to a snapshot of my system before it breoke, so I’m not really in trouble anymore. But I would still be interested in the solution, maybe it can apply to other things as well or help other people.
I’d be proud haha to repair successfully the broken snapshots !
(and yes, I tried to install se but it’s not a package right?)

You misunderstood the request, so you executed the rwong command string:

zypper se -i fuse

Not “se…”