KDE desktop icon size

Doesn’t matter what I do, I can’t change the size of the absolutely huge desktop icons.
I’ve tried every available size option offered, and they stay the same size, like 48.:frowning:

set your icon size and apply then right click on desktop>configure desktop>untick show icons>apply>tick show icons>apply

that’s one apply the change

That worked! thank you:D

  • that’s one way to apply the change

must have been drunk when i typed the post and for some reason i can’t even edit the original.

Worked for me too. Thanks! :slight_smile: