KDE Desktop Effects and Tecplot 360

When Desktop Effects are enabled in KDE the window for Tecplot ‘bleeds’ through, as if ~40% transparent in various regions. Disabling desktop effects fixes this, however, I would like to keep them. Is there a way to disable desktop effects on a single window/application?

Which OS version?

Tecplot 360 appears to be commercial software, maybe direct the problem to them?

I did contact them, however their solution is to disable desktop effects :confused:

OS: Linux 2.6.34-12-desktop x86_64
System: openSUSE 11.3 (x86_64)
KDE: 4.4.4 (KDE 4.4.4) “release 2”

I don’t know then. :’(

Another solution is to use a black wallpaper… Oh well, not the end of the world

Our (Tecplot’s) technical support engineer observed the problem on his OpenSUSE 11.2 system. As is often the case, when the accelerated OpenGL video display driver was installed, the problem went away, even with desktop effects enabled.

Because the video drivers are restricted, they’re often made available in another venue. (For example.) Others require you to add the hardware vendor’s repository manually.

Jim Carson
Technical Product Manager

Thank you for responding Jim. I have installed the NVIDIA drivers beforehand and the problems do persist. Was your technical support engineer able to solve the problem by installing drivers?


Vendor: nVidia Corporation
Model: GeForce GTX 275
2D driver: nvidia
3D driver: NVIDIA 256.35

For what it’s worth, this is what it looks like (Wallpaper bleeding through). The drivers are now the latest, 256.53 with the latest version of Tecplot.