KDE Default

I installed Bangarang (subsequently removed it), and had to accept ‘changes’ before it would install.
This has given rise to problems, such as the loading of certain Widgets.
How do I Resolve this problem; i.e. How do I return to Default Installation?

As root rename or remove the .kde4 directory in your home directory

I think that there may be an associated problem.
I can just remember seeing a message relating to the mounting of the HDD, or, a partition; Didn’t manage to see the
message in its entirety; How can I check, in order to see if such a problem exists?

Just had a chance to check, and I don’t appear to have a .kde4 in my Home directory,
but there is one in Root (etc); Should I remove that one?

Found it, didn’t know that it existed as a Hidden File.
There is a kde file and a kde4 file; The kde4 file will not Move, when I try sending to Trash.
Is there a means, by which I can ‘Go Back in Time’, to order a Restore??

Period in front makes it hidden

You must not do it while logged in as your self like changing tires while driving down the road

Log in as root to a terminal at grub press e find line starting linux go to true end (it wraps) add a space and a 3 press F10 to continue boot. log in as root change name of the directory mv /home/yourusernamehere/.kde4


log in as yourself with default kde settings

Unless I totally misunderstand, when I try to login as Root, it indicates that /home/name, does not exist.
Could this be related to the Message w.r.t. the Hard Drive not mounting?

is that where you have home?

BTW it is root NOT Root

20 GiB of Hard Drive, has Home on it; 276 GiB has the named (Users & root), folders on it.
I think it was the larger partition which wasn’t Mounting.

If home does not mount a directory named home is used on the root, which is the 20gig???

You might want to see if you can manually mount it maybe it is corrupted. also without it mounted you can run fsck on it Also look at /etc/fstab to see that the line for /home is correct