[KDE] Black borders with turned off effects

Hi, with turned off effects, black borders occur around the plasma notification, kickoff and some other things.
http://storage1.static.itmages.ru/i/13/0123/h_1358944218_8160279_8debc0aaca.png
Video intel 965 gma
KDE 4.9.5
openSUSE 12.2

That’s because some kinds of transparency don’t work when compositing is turned off.

Where i can adjust that behavior? Or if there is any way to have disabled such a transparencies only if effects are turned off? :slight_smile:

That issue is present for some time. It happens when one turns compositing off during session which has started with turned on compositing. Try quitting plasma, clering it’s cache, restart KWin, start plasma, in this order :slight_smile: