KDE - After Recent Update, Monitor Screen Blacks Out When Not Set To Do So?


Running up-to-date openSUSE Tumbleweed KDE 64Bit on a desktop.
After a recent update, my monitor’s screen blacks out after a set time of inactivity?
Above is disabled in KDE settings, but it still happens?
Everything was fine for many months of use, just happened recently after an update.
Any ideas on how to fix the above?
I do not want my monitor to black out for any reason.


Really your mother runs TW. That is truly brave LOL

Long ago I had such a problem it was because I manged to turn on the terminal level screen blanker :stuck_out_tongue:

Thanks for the reply.
What is a “terminal level screen blanker” ?
(and how do I disable it?)

You need to tell the hardware not to go into energy saver mode.

I execute my noblank script at startup - it is independent from the screensaver.

> cat noblank
/usr/bin/xset s noblank dpms force off r on

Yes, that is one place where the system’s power settings can “blank” the screen, the APCI settings in the BIOS can blank a system.

The other place is more simple…
The Lockscreen/screensaver usually has a “blank” option… Set to something else or disable it.