KDE 4.8.3 Upgrade Issue

suse linux 12.1
AMD Phenom II x6 3.2GHz
RAM 8.00GB

I tried to upgrade to KDE 4.8.3 by clicking the blue link in the repository manager which seemed to go well.
I rebooted my machine and it wants my root login - the problem is, it won’t accept it.
Anybody have any ideas how to solve this?

ok, this is getting serious.

I cannot start linux 12.1 because of login failure,
I cannot start linux 12.1 in failsafe mode because of login failure,
I cannot recover linux 12.1 because of login failure.

Please help

As I remember, after you upgraded to KDE 4.8, you had to reselect the KDE Plasma Desktop as no previous desktop selection was remembered. Did you select the KDE Plasma Desktop before you tried to log in? Do you see the standard openSUSE log in screen, but it just does not log you in after inputting your password?

Thank You,

jd I think thats a Grub menu. We need more info from the OP

That is very true Jonathan, but I never log into Grub on my system and there was a problem using the log in after a KDE 4.8 update and so that was the direction I was headed.

Thank You,