KDE 4.2+update today

My KDE 4.2 (rev 90.x) change after update today sooo sloooowlyyyy
What happened?
KDE 3.5.10 works well, but 4.2 not ;(

4.2 change so much (far) everyday and so too quick (?)
nobody can’t know what version is ‘stabil’
Is it possible do 'stabil-update 4.2 or 4.2.1? and say: it is now
'stabil-version, if users will take it…

I do not, what was stabil-opensuse-version from KDE 4.2, know you?
If you know, can you say it version and revision?
…or when maybe it come to ‘stabil’?


jake45

jake45’s Profile: http://forums.opensuse.org/member.php?userid=10998
View this thread: http://forums.opensuse.org/showthread.php?t=407309

I have no issue with the recent update (see my sig)

Perhaps you could elaborate a little otherwise we are flying blind.


Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)“90.1” | Intel 965 GM |
Lenovo R61e | 3GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=407309

Strange not noticed any speed changes in KDE though firefox seems a bit
slow especially here on the forum

/Geoff


Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
x86_64, KDE4.2 (90.1)
‘My tips & tricks’ (http://gdr.homelinux.com/suse-tips/wine-apps.php)

geoffro’s Profile: http://forums.opensuse.org/member.php?userid=75
View this thread: http://forums.opensuse.org/showthread.php?t=407309

I have now rev 90.x from KDE 4.2
and e.g. clock wait (stop) over 3-4 second when I open window
and the same with menu-opend

KDE 4.2 change slowly after todays (02. 06. 2009 pm) update


jake45

jake45’s Profile: http://forums.opensuse.org/member.php?userid=10998
View this thread: http://forums.opensuse.org/showthread.php?t=407309

Not sure why your system slowed down. Remember that KDE 4.2 is in the
factory repo which means it is under ongoing development and not as
stable as KDE 4.1.3.

The developers have already sent out a warning that the factory repo
will soon contain KDE 4.3 development pkgs and 4.2 will be moved to
another repo.

No slow down problems here. Maybe you should try Qt 4.5.


pilotgi

pilotgi’s Profile: http://forums.opensuse.org/member.php?userid=1313
View this thread: http://forums.opensuse.org/showthread.php?t=407309

pilotgi wrote:

>
> Not sure why your system slowed down. Remember that KDE 4.2 is in the
> factory repo which means it is under ongoing development and not as
> stable as KDE 4.1.3.
>
> The developers have already sent out a warning that the factory repo
> will soon contain KDE 4.3 development pkgs and 4.2 will be moved to
> another repo.
>
> No slow down problems here. Maybe you should try Qt 4.5.
>
>
I think the statement above re: the word “soon” is too strong and should
read “will eventually” as kde4.3 is alpha and will probably reside in
unstable for some months (say 2 to 4). there’s another thread in
prerelease (I think) that addresses this

Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly

>
>
> I think the statement above re: the word “soon” is too strong and
> should
> read “will eventually” as kde4.3 is alpha and will probably reside in
> unstable for some months (say 2 to 4). there’s another thread in
> prerelease (I think) that addresses this
> –
> Suse 11.1 x64, Kde 4.2beta, Opera 10.x weekly
Here’s the link to the other post:

‘IMPORTANT KDE4.3 to move to factory - openSUSE Forums’
(http://tinyurl.com/c3yk2e)


pilotgi

pilotgi’s Profile: http://forums.opensuse.org/member.php?userid=1313
View this thread: http://forums.opensuse.org/showthread.php?t=407309

Maybe I wrong - but I think KDE 4.2 factory-version will goes to more
stability 4.2.1…
but now to 4.2 are comming more new and lesser stability

and I like that was more the unstable-threads (4.3) things…

sorry my poor ‘english’ :frowning:


jake45

jake45’s Profile: http://forums.opensuse.org/member.php?userid=10998
View this thread: http://forums.opensuse.org/showthread.php?t=407309

I update all again and now my KDE 4.2 rev 90.1 works well - huh, huh! :slight_smile:


jake45

jake45’s Profile: http://forums.opensuse.org/member.php?userid=10998
View this thread: http://forums.opensuse.org/showthread.php?t=407309