kde 4.2.2 Application Launcher problem..

Okay i just upgrade to kde4.2.2 release 110 except form my “Application Launcher” every thing seems to be just fine…

Soh it’s just me or “Application Launcher Menu” it’s really broken…?

I can launcher the “Launcher Menu” but i cannot navigate on it using my keyboard… if i use my mouse it’s fine…

by the way … the “Launcher Menu Traditional” seems to be okay.

the problem seems to be “my guess” simple…

when u hit “let say” (Alt+f1) to launch the “Launcher” , the Launcher don’t get focus…

If u go over the launcher with your mouse and force to get focus over the “Search field” then the “Launcher” behave like it should be.

Hmm… Works fine for me.

Are you using Kwin or Compiz for your window management?

I’m using the latest compiz (0.8.2).

kwin and composite window “effects” disable.

Well … my guess it’s a little bug…
I just upgrade another oS 11.1 64bit and i’m getting the same problem…

I can confirm that in KDE 4.2.2 (not just OpenSuSE’s build either) Alt-F1 (or whatever you set the App Launcher shortcut to) brings up the launcher but does not give it focus.

Not sure this goes in Pre-Release/Beta, though. :stuck_out_tongue:

Okay , now a got 3 oS 11.1 64 bits with kde4.2.2 with complete different set of hardware all with the same problem…

And i have an Arch i686 with kde 4.2.2 but the “Launcher” on Arch is cool…

may be this is a 64bits bug … i guess ?

Thank God i’m avid “KRunner” user …

lol… yes. Thank God, indeed. rotfl!

Now running kde4.2.2 release 111 and the bug still there.

Are there anybody else getting this bug ?
It’s a 64bits only bug ?

By the way kde4 is getting faster and faster cool, how that can be, more thing been add and better performance.

I have the same problem and I’m running the i586 version of oS 11.1, so it’s not a 64bit bug only.

Okay soh i guess i sould do a bug report on kde.org
Tks for your reply Ezekas.

The bug was solved with kde 4.2.2 release 112

Seems to have made its way back in, in 4.2.69 (4.3 beta).