kde 4.13.90

I cannot connect sony cybershot camera to usb.
I use kde 4.13.3 and is ok. but after un update a get erroe 150

I upgrade to 4.13.90 and i get the same error.

http://postimg.org/image/qy2m4olud/

How can i fix?

As the error message says, you should submit a bug report.

Besides that, you may try to change the USB mode in the camera settings, form PTP to the other mode, or vice versa.

But a bug report is very much in order.

Which update?

I upgrade to 4.13.90 and i get the same error.

How did you upgrade?
You should do a “full repository vendor change update” to upgrade KDE.
http://en.opensuse.org/SDB:Vendor_change_update#Full_repository_Vendor_change

And also change the URL of the KDE:Extra repository according to the KDE repo you use (KDE:Current, KDE:Distro:Factory).
Otherwise you might end up in a mixture of incompatible packages causing strange problems…

And please clarify:
It worked in 4.13.3 and does not since upgrading to 4.13.90?
Or did it stop working in KDE 4.13.3 already?

In the latter case the problem is probably not related to KDE.

Please also note that 4.13.90 is the KDE 4.14 Beta. The current RC (4.13.97) is not available in the repos yet, unfortunately.