KDE 4.11.3 issue with themes Opensuse 13.1

Hi guys,

I am running OpenSuse 13.1 KDE v4.11.3 as a VMware Fusion 6.x guest on a early 2011 MBP. OpenSuse has all the latest patches installed.

The problem that I have is that I cannot seem to get downloaded, or manually installed themes to show up for selection in the theme manager.

-Start > Configure Desktop > Desktop Theme
-Get New Themes
-Select any theme, click Install, Install succeeds

When you go back to themes, there are no new entries? So I tried to look for manual installation steps:


Still no luck, tried a restart to see.

Surely this is something simple I am missing or am doing wrong? I do see manual installation GUI options for Splash and Cursor themes. Any ideas on why this is unavailable for Desktop themes?

Any help would be greatly appreciated. Willing to do any troubleshooting or provide any screenshots as needed.


Gabe’s Blog

I selected the Doomsday theme from the internet list, clicked install, clicked Doomsday, and it’s there, ready to use. Which theme did you try?

looks like it just happened to be the two themes I selected? I tried:

openSUSE Plasma theme openDesktop.org
Air final update (plasma theme) openDesktop.org

Through the Desktop Theme install applet. Glassified works just fine as I expected:


Thanks for the quick resposne!


Gabe’s Blog

Your problem is due to fact you’re trying to install themes already present in system wide location (both openSUSE, and Air theme are distributed with openSUSE), with different versions. But - if you place them at mentioned location - they should be there, under mentioned names - and their elements will overshadow the system wide ones. Have you tried selecting them?

I took a look at this yesterday, but the problem is that it is not making the change to the launcher and such that I expected in the theme per the advertised screenshot.

I’ve got another issue with my OS at the moment, going to open another thread, but will check this again once resolved and see if I can reproduce this.

Appreciate your response.


Please be aware that the launcher in screenshot is Launcelot launcher, not default Kickoff one. Part of responsibility how it looks, is due to icon theme i was using at the moment lol!