kde 4.1 phonom

My system is opensuse 11 i386

My soundcard is uses CA0106…

I updated to kde 4.1 now there is no system sound on startup it gives message phonom cant open (something not sure what) falling back to default hw

Now i don have system sound. i can play movies and songs there is no problem with 5.1 movies also…

so i installed phonom-xine hoping that will solve the problem still problem exist…

Now i disabled the notification sound…

Is there anyway to fix this i kind of miss those annoying system notification sound…

you likely have on-board sound and a card

set up sound cards in yast hardware

Did you try Kmenu>Configure Desktop> Sound the backend tab?
Once there see if you have Xine there select it click apply see if that works for you.

I did that one… After installing phonom-xine backend… No luck

Mine onboard is a usb-snd cmedia … But it is disabled in bios… and i also get an error saying my pci card (my sbls) not working switching to default hw

To bad nothing seemed to work for me with phonom… well have to work with no system sound i guess…

SDB:AudioTroubleshooting - openSUSE

Well trying to fix this one… I tried may solution… After that lot of many small annoying bugs started to show… SO i reinstalled the opensuse 11 and kde4.1 with xinephonon backend… not strangely it works…

i have the same problem, all sounds ok (firefox, mplayer, xine, amarok, etc.), but KDE 4.1 sound system down. Kde 3.5.9 its ok!

have u tried installing phonon-backend-xine?

I am having the same issue. The system notifications have worked intermittently with both KDE 4.1 and Gnome. I don’t know what changes but they will just stop working. I get sound in Firefox and mplayer. I found this link about the problem in the KDE forum:
System Notification sounds not playing - Graphics & Multimedia - KDE-Forum.org
I am having some trouble finding the kcontrol to check. I tried typing it in the search in the Kmenu but it didn’t seem to find it and was only looking to search on the web. If I find a solution I will post it here.

its called “systemsettings” in kde 4

While I don’t have KDE-4.1 (I am running only KDE-3.5.9 on openSUSE-11.0 on a test PC), I am trying to keep the openSUSE audio troubleshooting guide reasonably current and helpful. It has been a challenge to keep that guide current, given the new round of problems introduced as a result of the big changes to sound in openSUSE-11.0 and KDE4.

Hence I added a short Step-7 and Step-8 to the audio troubleshooting guide (referencing other pages) to provide a small measure of help for Pulse Audio and for Phonon. More help is most definitely needed and welcome from anyone who can help contribute and improve the audio troubleshooting guide:
SDB:AudioTroubleshooting - openSUSE

Further to this, I am thinking of creating an opensuse page on Phonon for kde users, to address Phonon related sound problems. The idea is it would start off with a paragraph describing what phonon is supposed to do (I’ll copy that from the sound concepts page: Phonon Sound-concepts - openSUSE ) and then give troubleshooting hints (I’ll copy that from the KDE phonon troubleshooting page): Help & Documentation: Phonon, Open Source Multimedia

I had issues with my notification sounds in KDE 4.1 as well, but I fixed it by switching from the Gstreamer backend to the Xine backend (put Xine as higher priority). It works better than the Gstreamer IMHO.