KDE 4.1 how to change/update mime type icons

in KDE 4.1, How can change or add an icon for mime type that is just
showing the white question mark icon?

In KDE 3.5 I was able to do this through the file properties.

thanks…


mejason69

mejason69’s Profile: http://forums.opensuse.org/member.php?userid=461
View this thread: http://forums.opensuse.org/showthread.php?t=404755

Nothing??

No one knows how/if this can be done?


mejason69

mejason69’s Profile: http://forums.opensuse.org/member.php?userid=461
View this thread: http://forums.opensuse.org/showthread.php?t=404755

When you choose properties you will see a small icon that looks like a
spanner.
You click this to make changes. Might not be implemented in 4.1 i’m
using 4.2 beta

/Geoff


Core 2 Duo 3.16GHz 4GB DDR2 2.5 TB GeForce 7600 GS OS 11.1 x86_64
KDE4.2 beta2 ‘Smolt specs’ (http://tinyurl.com/9hgxhl)

geoffro’s Profile: http://forums.opensuse.org/member.php?userid=75
View this thread: http://forums.opensuse.org/showthread.php?t=404755

Yeah, its not in 4.1, that’s where it was in KDE 3.5

How did you upgrade to the 4.2 Beta?


mejason69

mejason69’s Profile: http://forums.opensuse.org/member.php?userid=461
View this thread: http://forums.opensuse.org/showthread.php?t=404755

geoffro, you still can’t update the mime type icon in KDE 4.2, nothing
has changed since 4.1. All you can do is update the icon for the app
itself. Not the mime type.

Does anyone know how to get this done?


mejason69

mejason69’s Profile: http://forums.opensuse.org/member.php?userid=461
View this thread: http://forums.opensuse.org/showthread.php?t=404755

OK seems i was wrong can’t change the icon for mime types only for apps.
As for uppgrading to 4.3 beta. I added the unstable repos ‘here’
(http://tinyurl.com/6cx3dz)
Then do an update with Yast or zypper

/Geoff
mejason69;1926342 Wrote:
> Yeah, its not in 4.1, that’s where it was in KDE 3.5. I tried the kde4.2
> beta live cd last night and the option still wasn’t there.
>
> How did you upgrade to the 4.2 Beta?


Core 2 Duo 3.16GHz 4GB DDR2 2.5 TB GeForce 7600 GS OS 11.1 x86_64
KDE4.2 beta2 ‘Smolt specs’ (http://tinyurl.com/9hgxhl)

geoffro’s Profile: http://forums.opensuse.org/member.php?userid=75
View this thread: http://forums.opensuse.org/showthread.php?t=404755

Worked it out… select the mime type .
I tested with a PDF. Choose properties then spanner icon click the
default program in my case adobe reader then edit.
Now you can change the icon

/Geoff


Core 2 Duo 3.16GHz 4GB DDR2 2.5 TB GeForce 7600 GS OS 11.1 x86_64
KDE4.2 beta2 ‘Smolt specs’ (http://tinyurl.com/9hgxhl)

geoffro’s Profile: http://forums.opensuse.org/member.php?userid=75
View this thread: http://forums.opensuse.org/showthread.php?t=404755

I tried going through the file properties and it did not
give the desired results for KDE 4.1.

Would installing the gnome file type tool work?


jaytreiman

jaytreiman’s Profile: http://forums.opensuse.org/member.php?userid=8105
View this thread: http://forums.opensuse.org/showthread.php?t=404755