kcm-touchpad doesn't disable my touchpad

I’m running KDE4 in OS 13.2 on an ASUS G73Jh2 17" laptop with Intel Core i7 and Radeon GPU. I use an external USB mouse (Logitech M310) instead of the touchpad. I have the touchpad turned off in the BIOS. I noticed recently that even so, the touchpad is active, and touching it while typing causes cursor repositioning and unexpected clicks. Presumably this has something to do with kcm-touchpad, which replaced synaptiks sometime in the past.

If I add the touchpad widget to my menu bar and invoke it, it says “no touchpad detected” and all of the controls are disabled; but still, the touchpad is working only too well, much to my dismay.

I have no idea how to diagnose this issue. (I would attach the text from YaST’s Hardware Information tool, but there seems to be no option for that.)

On 13.2, I am still using “synaptiks” for that function. On Tumbleweed and 42.1, I use kcm_touchpad.

For 13.2, I would install the “synaptiks” driver. Reboot. Then open konsole and type:

synclient TouchpadOff=1

That should turn it off.

But in synaptiks the touchpad controls are disabled because my touchpad is turned off in the BIOS. Catch-22.