Kann Cyrus-Imapd nicht installieren

Hallo!

Ich nutze Thumbleweed (stand 20220719), und kann Cyrus-Imapd nicht installieren.
(Es sind nur die Standard-Repositories aktiviert)

# zypper install cyrus-imapd
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Paketabhängigkeiten werden aufgelöst...


Problem: nichts stellt 'perl(:MODULE_COMPAT_5.34.1)' bereit, das vom zu installierenden perl-Cyrus-SIEVE-managesieve-2.4.22-2.6.x86_64 benötigt wird
 Lösung 1: cyrus-imapd-2.4.22-2.6.x86_64 nicht installieren
 Lösung 2: perl-Cyrus-SIEVE-managesieve-2.4.22-2.6.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Ich hab den Verdacht, dass es eher an Tumbleweed liegt als an mir…
Kann das bitte mal jemand gegentesten?

Falls dem so ist, wo melde ich den Fehler am besten?

Ist schon bekannt:
https://build.opensuse.org/package/show/openSUSE%3AFactory/cyrus-imapd

Ok, danke!