k3b titlebar disappeared

When I open K3b the titlebar is not visible.
How can I reactivate it?
I’ve tried many things, but nothing…
What can I do?
I use openSuse 11.2, recently installed.
Sorry for my English…
Ciao and thanks.

Um… by “titlebar” do you mean the window-decoration (with the buttons to close, minimize etc.)? Seems unlikely to me that this would happen only on one program, so I assume you mean the bar with “File” “Project” “Settings” etc.

Try Ctrl + M. If I was wrong please send a screenshot (unless someone knows better than I do).

this happen only whith this program and I mean the title bar (with the buttons close etc.)
I’m not able to insert a screenshot, I have it but to insert?


Screenshots are possile like this
Upload Images in your Posts - HowTo - openSUSE Forums

Try disabling desktop effects, see if it helps.

Desktop effects are on default, since I’ve installed this system (2 days).
I’ve still not touched any option here.

I hope here is the screenshot:

Free Image Hosting by ImageBam.com

I don’t use gnome but if all other apps are OK, I would suspect some fault in your package mix to support k3b which is a KDE app. You should be using k3b from Packman by following this:

Multi-media and Restricted Format Installation Guide - openSUSE Forums

Without the QT interface you need to do this once you have added all the applications, because Gnome is lacking the package switcher.

zypper dup -r packman

(where ‘packman’ is the alias)

Otherwise the issue you have is typical of incorrectly setup compiz with the window decor

One more hint: hit ‘F11’.

Offtopic: 18°C in Rome, Bebbo, you are such a lucky guy, you know that? :slight_smile:

Ich weiß, aber es ist regnerisch.
F11 doesn’ t work.

Pfff… hier in Berlin liegt schon wieder frischer Schnee!

Have you tried other KDE-apps? Do they appear normal?

SHIFT+Alt+F12 should suspend and resume compositing/effects

To the original poster : I had the same problem with kdenlive at one point (on gnome desktop). Everything is fine now, and I’m not sure what it is that I did that fixed the problem. Maybe installing KDE4 Desktop Environment and KDE4 Base System in order to test KDE? Or following the usual recommendations of limiting the repositories to OSS/non OSS/Update/Packman and not mixing packages from different repositories?

Hello ,

To the original poster…
I had the same problem with Kontact. But it’s solvable quite easy.
On the bottom you have the bar where you see your application. Right-click on it and uncheck the view full screen. That did the trick on my system.

Hope it helps