Just upgraded to leap 42.3 and can't copy files (dolphin,cp,rsync) without DE crashing

Just installed 42.3 via dvd that I used sha256 on iso and dvd and both were fine. Installation went great. My computer works fine for the most part, but I want to copy all my files back over from a different partition (a ntfs partition) I have done this countless times before, so I don’t know what the problem is. Tried doing a S.M.A.R.T. test on my hard drive(s). Didn’t say there was a problem but not sure I used it correctly.

Anyway, it copies some files, but then it eventually hangs( < 5 minutes ) and kde and gnome will log me out and bring me back to sign in. Then the computer hangs a lot if I sign back in instead of rebooting.

Like I said, everything is working fine except copying my files. I searched through dmesg and looked a little at journalctl. Nothing seemed out of the ordinary.
I’ve tried dolphin, cp and rsync. I did a zypper up but that didn’t fix anything.

Maybe another kernel?

Thanks for your help.

I upgraded my kernel to 4.12.3-4 from Kernel:/stable/ and now copying is working. I noticed in journalctl that there were a lot of


drm/i915:Resetting chip after GPU hang

apparently, from reading, what I was experiencing was the X-server crashing and restarting.
I’m running rsync right now, but I have to say, any i/o operations on my system REALLY slows it down. I have used niceness in the past to combat such problems, but I don’t remember if it really worked all that much, and even still, I feel I shouldn’t have to.

Same thing, although not sure about copying files, had just finished updating and first boot, same error in dmesg…