Jupyter Qt Console Requesting pyzmq 17.1 on Leap 15.2?

Hi folks.

One question: I just finish upgrading and restoring backups of my system to Leap 15.2.

For some reason, whenever I try to execute jupyter qtconsole, it fails and asks for pyzmq >= 17.1.

I searched, but outside of tumbleweed I can only find 17.0.

It doesn’t seem to happen on either lab or notebook, only on qtconsole as far as I can see.

Have anybody already came across this issue?

Thanks a lot.