java runtime environment for windows 98 & ies4linux-latest.t

I have installed IE6 http://www.tatanka.com.br/ies4linux/downloads/ies4linux-latest.tar.gz
On IE6 Adobe Flash Player, Adobe Shockwave Player 8.0 & Real Player 10.5 are working fine.
When I tried to embed J2SE-Runtime Environment-1.5_17 by
clicking ‘Windows 98 & Windows ME Online’ —> ‘open’ —> ‘Modify’
—> ‘Installation Completed’ —> ‘Finish’, i hoped that
everything will be fine.
However, after closing the browser and restarting it I found
that jre has not been installed on IE6.
Incidentally the same thing occurred on debian-4.0r0-i386-netinstall.iso OS.

Since I badly need JRE on IE6, I’ll be thankful to receive help.
P.Rudra.

An Update.

I was trying the later versions and was facing failure.

I now tried an earlier version
j2SEv1.42_19JRE
j2re-1_4_2_19-windows-i586-p.exe offline (required)
j2re-1_4_2_19-windows-i586-p-iftw.exe online (optional)

and now everyting is working fine.

P.Rudra.

rmathew: Running Java Applets in Internet Explorer on Linux

Please try this …

Hope u will get thru :slight_smile:

The original post was made in January 2009, it’s “a bit old”.